Mehr brandheiße Themen
zur Gruppe
Fotografie nicht Knipsen
17 Mitglieder
zur Gruppe
Fotografie im Ländereck
219 Mitglieder
Das Thema ist für dich interessant? Jetzt JOYclub entdecken

Canon EF 200mm f/1:1,8 USM Autofocus defekt

******** 

********  

Canon EF 200mm f/1:1,8 USM Autofocus defekt
Das "gute Stück" ist 15 Jahre alt und nun ist es leider passiert das die Autofocussteuerung nicht mehr funktioniert.
Das das Objektiv nicht mehr produziert wird, gibt es seitenz von Canon Kamera/ Objektivwerkstätten keine Ersatzteile und somit keine Möglichkeit mehr das "gute Stück" Instand zu setzen.
Wer kann mir bitte weiterhelfen jemanden zu finden, der sich mit solchen Dingen auskennt und versucht das Objektiv zu reparieren.
Beste Grüße
*********kend 
Gruppen-Mod4.187 Beiträge
Mann
*********kend Gruppen-Mod4.187 Beiträge Mann

Oh - sehr ärgerlich.
Hast du es schon mal mit einer Anfrage im dForum versucht?
Ich bin da seit ein paar Jahren nicht mehr so aktiv - aber dort tummelten sich immer viele mit sehr viel Canon-Technikwissen, und auch einige, die Dinge reparierten, die kein Canon Kundenservice mehr machte.

Ich wünsch dir viel Erfolg!
****69 
211 Beiträge
Mann
****69 211 Beiträge Mann

Im DSLR-forum kann man sich an den User nightshot wenden. Er repariert seit vielen Jahren Objektive. Und er gibt auch hilfreiche Tipps.
****_H 
2.310 Beiträge
Frau
****_H 2.310 Beiträge Frau

mal eine ganz dumme Frage....
ich hatte so etwas auch schon mal mit einem anderen Objektiv. Und dann polierte ich die Kontakte und bewegte sie. Und dann ging das Teil wieder. *sonne*
*********kend 
Gruppen-Mod4.187 Beiträge
Mann
*********kend Gruppen-Mod4.187 Beiträge Mann

Nightshot ist sicher ne gute Adresse, wurde für solche Spezialfälle im dForum auch immer genannt - ich wusste nur nicht, wo er heute erreichbar ist.

Ich gehe mal davon aus, dass die Kontakte schon vom TO gereinigt wurden.
Darüber hinaus würde ich es unbedingt an verechiedenen Kameras probieren.
****69 
211 Beiträge
Mann
****69 211 Beiträge Mann

Soweit ich es in Erinnerung habe könnte der USM betroffen sein. Der Genannte hatte wohl für ein ein altes EF 4/500 USM mit entsprechendem AF Defekt eine Reparatur dokumentiert. Diese alten Linsen fielen leider schon vor längerem aus dem Canon Service...
Muss man also schauen was die konkrete Ursache ist!